Partial service degradation of the US servers

Incident Report for OneSchema

Resolved

Service is stable, incident is resolved.
Posted Jan 12, 2026 - 20:23 UTC

Monitoring

A fix has been implemented, and we are monitoring.
Posted Jan 12, 2026 - 20:09 UTC

Investigating

We are currently experiencing instability and intermittent downtime on the US server.
Posted Jan 12, 2026 - 20:05 UTC
This incident affected: Web services (Dashboard, Embeddable products, API).