Code Hook Transformations Error: "Invalid empty host"

Incident Report for OneSchema

Resolved

Incident resolved, fix confirmed to be working in production.
Posted Nov 04, 2024 - 19:21 UTC

Identified

The issue has been identified and a fix is in the deploy process.
Posted Nov 04, 2024 - 19:14 UTC

Investigating

We are currently investigating this issue that affects all customers using transformation code hooks.
Posted Nov 04, 2024 - 19:02 UTC
This incident affected: Embed Application.