Partial service degradation

Incident Report for OneSchema

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 21:23 UTC

Investigating

We are currently investigating this issue.
Posted Mar 20, 2025 - 21:00 UTC
This incident affected: Web Application, Embed Application, and API.