We turned off some services earlier to mitigate the system delays. Now all services are back online and running. There could be slight performance degradations across the web services, but we're monitoring the recovery and expect performance to be back to normal soon.
Posted Sep 29, 2025 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 17:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2025 - 16:24 UTC
Investigating
Web application and API requests are performing slower than expected.
Posted Sep 29, 2025 - 16:04 UTC
This incident affected: Web Application, Embed Application, and API.