File storage service outage in US

Incident Report for OneSchema

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 21:29 UTC

Identified

We are currently investigating this issue

S3 infrastructure update, led to a regression in access
Posted Jul 17, 2026 - 21:05 UTC
This incident affected: Web services (Dashboard, Embeddable products, API) and Data connections (SFTP connections).