Partial outage on US server

Incident Report for OneSchema

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 18:29 UTC

Monitoring

OneSchema has experienced an intermittent partial outage on the US server. Total downtime was 15 minutes spread over 4 hours from 6:30 am PT to 10:30 am PT. A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2025 - 17:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2025 - 16:54 UTC

Investigating

We are currently investigating this issue.
Posted Jul 15, 2025 - 16:28 UTC
This incident affected: Web Application, Embed Application, and API.